
<!DOCTYPE html>
<html>

  <head>

  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=4, user-scalable=1"/>
  <link rel="icon" href="https://coveteur.com/wp-content/themes/the-coveteur/images/c.png" type="image/x-icon" />
  <link rel="shortcut icon" href="https://coveteur.com/wp-content/themes/the-coveteur/images/c.png" type="image/x-icon" />
  <meta name="p:domain_verify" content="6e7b9aef6e0a4a3be6ccfd54229329b5"/>
  <title>60 Seconds with Trey &amp; Jae Richards - Coveteur</title>

  <link href='https://fonts.googleapis.com/css?family=Raleway:400,600,700,900|Cardo:400,400italic|Spectral:300,300i,400,400i,500,500i,700,700i' rel='stylesheet' />
  <script src='https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.2/picturefill.js'></script>
  <script>window.post_media = []; window.googleAdTags = {};</script>


  <!--[if IE]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

  <!--[if lte IE 7]>
    <script src="https://coveteur.com/wp-content/themes/the-coveteur/js/lte-ie7.js"></script>
  <![endif]-->


    <meta property="og:title" content="60 Seconds with Trey &#038; Jae Richards"/>

  
  <meta property="og:description" content="We recently caught up with Trey and Jae Richards, the comedic duo behind 4YE Media, in their hometown of Toronto. If you have yet to see their YouTube skits, we highly recommend grabbing a bowl of popcorn and getting yourself up to speed. We’re happy to report that the brothers are just as funny and [&hellip;]" />
  <meta property="og:url" content="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/"/>
      <meta property="og:image" content="https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-17-homepage-835x470.jpg" />
    <meta property="og:type" content="article"/>
  <meta property="og:site_name" content="Coveteur"/>
    <script src="//cdn.optimizely.com/js/2109131233.js"></script>
  
  <!-- Placement of Old DFP -->

  <script src="//htlbid.com/v2/coveteur.min.js"></script>
  <script>
    var htlbid = htlbid || {};
    htlbid.cmd = htlbid.cmd || [];
    htlbid.cmd.push(function() {

      htlbid.setTargeting('is_testing','no');
htlbid.setTargeting('is_home','no');
htlbid.setTargeting('post_id', '329988');
htlbid.setTargeting('tags', []);
htlbid.setTargeting('categories', ["living","video"]);
    });
  </script>


  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=16440169&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <script type="text/javascript">var _kmq = _kmq || [];
    var _kmk = _kmk || '67e56c1e67673d174b0dd56a9c9e8c3f064a4fed';
    function _kms(u){
      setTimeout(function(){
        var d = document, f = d.getElementsByTagName('script')[0],
        s = d.createElement('script');
        s.type = 'text/javascript'; s.async = true; s.src = u;
        f.parentNode.insertBefore(s, f);
      }, 1);
    }
    _kms('//i.kissmetrics.com/i.js');
    _kms('//doug1izaerwt3.cloudfront.net/' + _kmk + '.1.js');
  </script>


  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  <!-- Quantcast Tag -->
  <script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
  qacct:"p-f3byk8QdGee2w"
  });
  </script>

  <noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-f3byk8QdGee2w.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
  </noscript>

  
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="YouTube Comedians Trey and Jae Richards get candid about growing up together in Toronto and creating 4YE Media."/>
<link rel="canonical" href="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="60 Seconds with Trey &amp; Jae Richards" />
<meta property="og:description" content="YouTube Comedians Trey and Jae Richards get candid about growing up together in Toronto and creating 4YE Media." />
<meta property="og:url" content="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/" />
<meta property="og:site_name" content="Coveteur" />
<meta property="article:publisher" content="https://www.facebook.com/coveteur" />
<meta property="article:section" content="Video" />
<meta property="article:published_time" content="2020-03-12T08:00:47-04:00" />
<meta property="article:modified_time" content="2020-03-11T23:09:54-04:00" />
<meta property="og:updated_time" content="2020-03-11T23:09:54-04:00" />
<meta property="fb:app_id" content="1246323488804172" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="YouTube Comedians Trey and Jae Richards get candid about growing up together in Toronto and creating 4YE Media." />
<meta name="twitter:title" content="60 Seconds with Trey &amp; Jae Richards" />
<meta name="twitter:site" content="@coveteur" />
<meta name="twitter:creator" content="@coveteur" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coveteur.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://coveteur.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tc_lightbox-css'  href='https://coveteur.com/wp-content/plugins/the-coveteur-lightbox/css/tc-lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_coveteur-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/css/reset.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/css/base.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/css/flexslider.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/css/main.css?ver=1.02' type='text/css' media='all' />
<link rel='stylesheet' id='media_queries-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/css/media-queries.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/css/fonts.css?ver=1535576458' type='text/css' media='all' />
<link rel='stylesheet' id='advent-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/css/advent.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flickity-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/css/flickity.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/public/css/app.css?ver=1583783859' type='text/css' media='all' />
<link rel='stylesheet' id='bodoni-css'  href='https://coveteur.com/wp-content/themes/the-coveteur/public/bodoni.css?ver=1.00' type='text/css' media='all' />
<script type='text/javascript' src='https://coveteur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://coveteur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/plugins/the-coveteur-lightbox/js/tc-lightbox.js?ver=1.9'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/shop.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/jquery.followTo.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/malibu.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/jquery.dotdotdot.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/jquery.infinitescroll.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/headhesive.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/jquery.nearest.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/jquery-ias.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/adWatcher.js?ver=1.02'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/slideshower.js?ver=1.05'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/jquery.sticky.js?ver=1.00'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/flickity.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/coverstory.js?ver=1.04'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/sticky-header.js?ver=1568844884'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/sticky-share.js?ver=1.04'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/ga-events.js?ver=1.02'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/parsely-events.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/main.js?ver=1583283246'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/right-rail.js?ver=1.01'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/jquery.isonscreen.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-content/themes/the-coveteur/js/cov-popup.js?ver=1.01'></script>
<link rel='https://api.w.org/' href='https://coveteur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coveteur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coveteur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://coveteur.com/?p=329988' />
<link rel="alternate" type="application/json+oembed" href="https://coveteur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoveteur.com%2F2020%2F03%2F12%2F60-seconds-trey-jae-richards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coveteur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoveteur.com%2F2020%2F03%2F12%2F60-seconds-trey-jae-richards%2F&#038;format=xml" />
<meta name="pubexchange:title" content="60 Seconds with Trey &#038; Jae Richards">
	<script type="text/javascript">
		var ajaxurl = 'https://coveteur.com/wp-admin/admin-ajax.php';
	</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/coveteur.com\/2020\/03\/12\/60-seconds-trey-jae-richards\/"},"headline":"60 Seconds with Trey &#038; Jae Richards","url":"http:\/\/coveteur.com\/2020\/03\/12\/60-seconds-trey-jae-richards\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2020-03-12T12:00:47Z","datePublished":"2020-03-12T12:00:47Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Living","author":[{"@type":"Person","name":"Gabby Sgherri"}],"creator":["DaMonica Boone"],"publisher":{"@type":"Organization","name":"Coveteur"},"keywords":[]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-head">/* Layout 329988 */ #pgc-329988-0-0 , #pgc-329988-3-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-329988 #panel-329988-0-0-0 , #pl-329988 #panel-329988-1-0-0 , #pl-329988 #panel-329988-1-1-0 , #pl-329988 #panel-329988-2-0-0 , #pl-329988 #panel-329988-2-1-0 , #pl-329988 #panel-329988-3-0-0 {  } #pg-329988-0 , #pg-329988-1 , #pg-329988-2 , #pl-329988 .so-panel { margin-bottom:30px } #pgc-329988-1-0 , #pgc-329988-1-1 , #pgc-329988-2-0 , #pgc-329988-2-1 { width:50%;width:calc(50% - ( 0.5 * 30px ) ) } #pl-329988 .so-panel:last-child { margin-bottom:0px } #pg-329988-1.panel-no-style, #pg-329988-1.panel-has-style > .panel-row-style , #pg-329988-2.panel-no-style, #pg-329988-2.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-329988-0.panel-no-style, #pg-329988-0.panel-has-style > .panel-row-style , #pg-329988-1.panel-no-style, #pg-329988-1.panel-has-style > .panel-row-style , #pg-329988-2.panel-no-style, #pg-329988-2.panel-has-style > .panel-row-style , #pg-329988-3.panel-no-style, #pg-329988-3.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-329988-0 .panel-grid-cell , #pg-329988-1 .panel-grid-cell , #pg-329988-2 .panel-grid-cell , #pg-329988-3 .panel-grid-cell { margin-right:0 } #pg-329988-0 .panel-grid-cell , #pg-329988-1 .panel-grid-cell , #pg-329988-2 .panel-grid-cell , #pg-329988-3 .panel-grid-cell { width:100% } #pgc-329988-1-0 , #pgc-329988-2-0 { margin-bottom:30px } #pl-329988 .panel-grid-cell { padding:0 } #pl-329988 .panel-grid .panel-grid-cell-empty { display:none } #pl-329988 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style>
  <script>
   
  window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
  ga('create', 'UA-19766291-2', 'auto');


    
      ga('set', 'dimension1', 'Gabby Sgherri');

              ga('set', 'dimension2', 'Living');
              ga('set', 'dimension4', "60 Seconds");
      
    
    ga('send', 'pageview');

    </script>
  <script async src='https://www.google-analytics.com/analytics.js'></script>

    <!-- Facebook Pixel Code ProVN Coveteur -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '768757736890983');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
      src="https://www.facebook.com/tr?id=768757736890983&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M3SMB4L');</script>
    <!-- End Google Tag Manager -->

  </head>

  <body class="post-template-default single single-post postid-329988 single-format-standard siteorigin-panels siteorigin-panels-before-js">


    

        
    
    
        <div class="site-header-ad-sticky-spacer"></div>
        <div class="site-header-ad-wrap">


                        <div class="header-leader">
                <div class="center-wrap">
                  <div class="header-ad-zone">

                    
                      <div class="htl-ad" data-unit="ROS_Leaderboard" data-sizes="0x0:300x50,320x50,300x100,320x100,300x250|768x0:728x90|971x0:728x90,970x90,970x250,970x400" data-prebid="0x0:320x50_300x250|768x0:728x90|971x0:728x90_970x250" data-eager></div>

                    
                  </div>
                </div>
              </div>
                                

      <header class='site-header'>
        <div class="menu-header-menu-container"><ul id="menu-header-menu" class="site-header__links"><li id="menu-item-160744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160744"><a href="http://coveteur.com/closet">Closet</a></li>
<li id="menu-item-160746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160746"><a href="http://coveteur.com/fashion">Fashion</a></li>
<li id="menu-item-160745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160745"><a href="http://coveteur.com/beauty">Beauty</a></li>
<li id="menu-item-160750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160750"><a href="http://coveteur.com/living">Living</a></li>
<li id="menu-item-160748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160748"><a href="http://coveteur.com/video">Video</a></li>
<li id="menu-item-160749" class="shop-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-160749"><a href="https://coveteur.com/shop">Shop</a></li>
</ul></div>        <div id="site-header-anchor"></div>
        <div class='site-header__burger js-menu-toggle'>
          <img srcset="https://coveteur.com/wp-content/themes/the-coveteur/public/images/burger.png 1x, https://coveteur.com/wp-content/themes/the-coveteur/public/images/burger@2x.png 2x">
        </div>

        <div class='site-header__search js-search-toggle'>
          <img srcset="https://coveteur.com/wp-content/themes/the-coveteur/public/images/search.png 1x, https://coveteur.com/wp-content/themes/the-coveteur/public/images/search@2x.png 2x" >
        </div>

        <a href="/" title="Coveteur Home">
          <img class="site-header__logo" srcset="https://coveteur.com/wp-content/themes/the-coveteur/public/images/coveteur-logo.png 1x, https://coveteur.com/wp-content/themes/the-coveteur/public/images/coveteur-logo@2x.png 2x">

          <!-- <img class="site-header__logo" srcset="https://coveteur.com/wp-content/themes/the-coveteur/public/images/coveteur-logo-pride.svg 1x, https://coveteur.com/wp-content/themes/the-coveteur/public/images/coveteur-logo-pride@2x.svg 2x"> -->
        </a>
     </header>
   </div>



  <div id="ad-skin-container">
     
  </div>


  
  <!-- /23131952/Video_Scroller -->
  <div id='div-gpt-ad-Video_Scroller'>
    <div class="htl-ad" data-unit="Video_Scroller" data-sizes="1x2" data-eager></div>
  </div>

  

   <div class="search-form" id="#searchform">
     <div class="container">
       <div class="search-form__form-container">
         <form role="search" method="get" id="searchform" class="search-form__form" action="/">
            <input autocomplete="off" class='search-form__query' type="text" placeholder="NEW SEARCH" value="" name="s" id="s">
            <div class="search-field-container">
              <input class='search-form__category' type='hidden' name='category_name' value=''>
              <input class='search-form__submit' type="submit" id="searchsubmit" value="SUBMIT">
            </div>
          </form>
        </div>
                <div class="search-form__filters">
          <a data-filter='all' class='js-filter active' data-filter='' href="?s=">ALL</a>
          <a data-filter='video' class='js-filter ' data-filter='video' href="/?s=&category_name=video">VIDEOS</a>
          <a data-filter='shopping' class='js-filter ' data-filter='shopping' href="/?s=&category_name=shopping">SHOPPING</a>
        </div>
        <div class='search-form__count'></div>
     </div>
   </div>

    <div class="js-menu-toggle site-menu__close">
      <img srcset="https://coveteur.com/wp-content/themes/the-coveteur/public/images/close.png 1x, https://coveteur.com/wp-content/themes/the-coveteur/public/images/close@2x.png 2x">
    </div>

    
<div class="site-menu-cover"></div>
<div class="site-menu" id="menu">
  <div class="site-menu__container">
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="site-menu__links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160744"><a href="http://coveteur.com/closet">Closet</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160746"><a href="http://coveteur.com/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160745"><a href="http://coveteur.com/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160750"><a href="http://coveteur.com/living">Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160748"><a href="http://coveteur.com/video">Video</a></li>
<li class="shop-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-160749"><a href="https://coveteur.com/shop">Shop</a></li>
</ul></div><div class="menu-main-sub-menu-container"><ul id="menu-main-sub-menu" class="site-menu__sub-links"><li id="menu-item-160739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160739"><a href="http://coveteur.com/about">About</a></li>
<li id="menu-item-160740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160740"><a href="http://coveteur.com/press">Press</a></li>
<li id="menu-item-160741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160741"><a href="http://coveteur.com/awards">Awards</a></li>
<li id="menu-item-160742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160742"><a href="http://coveteur.com/contact">Contact</a></li>
<li id="menu-item-160743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160743"><a href="http://coveteur.com/jobs">Jobs</a></li>
</ul></div>
    <hr>

    <div class="site-menu__social-links">
      <h3>Social</h3>
      <a onClick="ga('send', 'event', 'MenuSocial', 'Facebook');" href="https://www.facebook.com/coveteur" target="_blank"><span aria-hidden="true" class="icon -facebook"></span></a>
      <a onClick="ga('send', 'event', 'MenuSocial', 'Twitter');" href="https://twitter.com/coveteur" target="_blank"><span aria-hidden="true" class="icon -twitter"></span></a>
      <a onClick="ga('send', 'event', 'MenuSocial', 'Instagram');" href="http://instagram.com/coveteur" target="_blank"><span aria-hidden="true" class="icon -instagram"></span></a>
      <a onClick="ga('send', 'event', 'MenuSocial', 'Pinterest');" href="http://www.pinterest.com/coveteur" target="_blank"><span aria-hidden="true" class="icon -pinterest"></span></a>
      <a onClick="ga('send', 'event', 'MenuSocial', 'Tumblr');" href="https://coveteur.tumblr.com" target="_blank"><span aria-hidden="true" class="icon -tumblr"></span></a>
      <a onClick="ga('send', 'event', 'MenuSocial', 'Youtube');" href="http://www.youtube.com/user/thecoveteur" target="_blank"><span aria-hidden="true" class="icon -youtube"></span></a>
      <a onClick="ga('send', 'event', 'MenuSocial', 'Bloglovin');" href="https://www.bloglovin.com/blogs/coveteur-11335299" target="_blank"><span aria-hidden="true" class="icon -bloglovin"></span></a>
    </div>

    <div class="site-menu__newsletter">
      <h3>Newsletter</h3>
      <a class='site-menu__newsletter__sign-up' href="/newsletter">SIGN UP NOW <span class='icon -arrow-right'></span></a>
      <form id="newsletter-form" class='js-newsletter-submit' data-path="https://coveteur.com/wp-content/themes/the-coveteur/constant_contact_ajax.php">
        <input id='email_address' type="email" class='email' placeholder="Email" name='email_address'>
        <input id="" type="submit" value="SIGN UP" class="submit newsletter_signup" placeholder="sign up">
        <p class="success messages">You did it! Thanks for joining our newsletter list.</p>
        <p class="exists messages">Looks like you have already subscribed.</p>
        <p class="error messages">Error, please enter a valid email address</p>
      </form>
    </div>
    <div class='site-menu__legal'>
      <a class='site-menu__legal__terms' href="/terms-of-use" title="Terms of Use">TERMS OF USE</a>
      <a class='site-menu__legal__privacy' href="/privacy-policy" title="Privacy Policy">PRIVACY POLICY</a>
    </div>
    <div class="site-menu__copyright"><p>© 2010-2017 The Coveteur Inc. All Rights Reserved. The Coveteur, Coveteurs, and Coveteur'd are trademarks of The Coveteur Inc.</p></div>
  </div>
</div>

     <!-- share template -->
    <div class='share-hover-template'>
      <div class="share-hover share-links">
        <p>SHARE</p>
        <a href="#" class="facebook"></a>
        <a href="#" class="pinterest"></a>
        <a href="#" class="twitter"></a>
        <a href="#" class="flipboard"></a>
      </div>
    </div>
 <!-- End Coveteur Choice Condition -->

  <!-- <div class="js-sticky-share-anchor"></div>
  <div class="sticky-share js-sticky-share">
    <span>SHARE</span>
    <a href='https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/' title='Share on Facebook' class='js-share-facebook facebook'></a>
    <a href='https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/' title='Share on Pinterest' class='js-share-pinterest pinterest'></a>
    <a href='https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/' title='Share on Twitter' class='js-share-twitter twitter'></a>
  </div> -->

  <div id="content" data-id="329988">

    <div class="post-rail-container" data-url="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/" data-id="329988">
      
      <div class="container">
        <div class='ad--single-leaderboard loaded' id="Breaker_Leaderboard_329988"></div>
      </div>

              <div class="container">
          <article
  class='post post--single post--full article--living'
  data-id="329988"
  data-term-id="174"
  data-term-name="Living">


  
  <div class="videoplayer jwplayer"><iframe src="//content.jwplatform.com/players/EihJQzfM-tYGA4cDJ.html" frameborder="0" scrolling="auto" allowfullscreen></iframe></div>
    <div class='post__details'>
    <div class='post__details__inner'>
      <div class='post__details__links'>
        <a class='post-category-link category-link' href="https://coveteur.com/living/" title='Living'>Living</a>
        <div class='js-share post-share post-share--article' data-image='https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-17-homepage.jpg' data-description='Talking beards, detention, and strange DMs.' data-facebook-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/"data-pinterest-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/?utm_source=pinterest&utm_campaign=socialbutton&utm_medium=social" data-flipboard-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/?utm_source=flipboard&utm_campaign=socialbutton&utm_medium=social" data-twitter-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/?tr=1"><img srcset='https://coveteur.com/wp-content/themes/the-coveteur/public/images/share.png 1x, https://coveteur.com/wp-content/themes/the-coveteur/public/images/share@2x.png 2x'></div>
      </div>
    </div>

    <h1 class='post-title'>60 Seconds with Trey & Jae Richards</h1>
    <p class='post-subtitle'>Talking beards, detention, and strange DMs.</p>

    
            		<div class='post-credit'>
			<span>By:</span>
									<a href='https://coveteur.com/author/gabby-sgherri/'>Gabby Sgherri</a>								</div>
          
      
            		<div class='post-credit'>
			<span>Photography:</span>
									<a href='https://coveteur.com/author/austin-banks/'>Austin Banks</a>								</div>
          
            		<div class='post-credit'>
			<span>Videographer:</span>
									<a href='https://coveteur.com/author/devante-thomas/'>Devante Thomas</a>								</div>
          
      
            		<div class='post-credit'>
			<span>B-Cam Operator:</span>
									<a href='https://coveteur.com/author/gennelle-cruz/'>Gennelle Cruz</a>								</div>
          
      
            </div>


  <div data-image='https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-17-homepage.jpg' data-title='60 Seconds with Trey & Jae Richards' data-description='Talking beards, detention, and strange DMs.' data-facebook-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/"data-pinterest-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/?utm_source=pinterest&utm_campaign=socialbutton&utm_medium=social" data-flipboard-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/?utm_source=flipboard&utm_campaign=socialbutton&utm_medium=social" data-twitter-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/?tr=1" class="post-share__bar post-share__bar--header">
    <a href='#' title='Share on Facebook' class='js-share-facebook facebook'><span class="icon -facebook"></span></a>
    <a href='#' title='Share on Pinterest' class='js-share-pinterest pinterest'><span class="icon -pinterest"></span></a>
    <a href='#' title='Share on Twitter' class='js-share-twitter icon twitter'><span class="icon -twitter"></span></a>
    <a href='#' title='Share on Flipboard' class='js-share-flipboard icon flipboard'><span class="icon -flipboard"></span></a>
  </div>


  
  <div class="post__content">
    <div class="one-col-paragraph wpcollab-hello-emoji"><p>We recently caught up with <a href="https://www.instagram.com/treyrichards/?hl=en" target="_blank" rel="noopener">Trey</a> and <a href="https://www.instagram.com/jaerichards/?hl=en\" target="_blank" rel="noopener">Jae Richards</a>, the comedic duo behind <a href="https://www.instagram.com/4yemedia/?hl=en" target="_blank" rel="noopener">4YE Media</a>, in their hometown of Toronto. If you have yet to see their <a href="https://www.youtube.com/channel/UCU_oaRudVfqMUbg1_hkCz5w" target="_blank" rel="noopener">YouTube skits</a>, we <em>highly</em> recommend grabbing a bowl of popcorn and getting yourself up to speed. We’re happy to report that the brothers are just as funny and sarcastic IRL as they are in the aforementioned skits. When they greeted us on set at The Annex hotel, they were all smiles, and it wasn’t long before they had us laughing—they even asked us if Coveteur was French (we’re not), but we still enjoyed watching them learn how to intro themselves in the language. To be honest, it took a few more tries to nail it than you would think, but it was the highlight of our day.</p>
<p>The brothers have been making their YouTube videos since 2011, when they were still in high school, and have grown immensely popular since, turning their natural humor and personalities into careers. To get a taste of what their banter is like, hit play on the above and learn who grew their beard first, their favorite Toronto slang, and the strangest thing that’s been in their DMs. Below, how they got to where they are today.</p>
<p>&nbsp;</p>
</div><div class="two-row-img-wrap clearfix two-col-combo"><div class="one-second-img img-overlay"><div class="drawer"><p>... <a href="#" class="tc_lightbox" data-media-id="329989">View More</a></p></div><a href="#" class="tc_lightbox" data-media-id="329989"><img width="835" height="1044" src="https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-835x1044.jpg" class="attachment-featured size-featured" alt="trey and jae richards" srcset="https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-835x1044.jpg 835w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-240x300.jpg 240w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-768x960.jpg 768w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-819x1024.jpg 819w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-501x626.jpg 501w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-376x470.jpg 376w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-81x101.jpg 81w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-752x940.jpg 752w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-375x469.jpg 375w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-80x100.jpg 80w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-100x125.jpg 100w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-176x220.jpg 176w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-400x500.jpg 400w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21.jpg 1080w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-800x1000.jpg 800w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-21-700x875.jpg 700w" sizes="(max-width: 835px) 100vw, 835px" /></a></div><div class="one-col-paragraph wpcollab-hello-emoji"><p><em><big>On how it all started:</big></em></p>
<p><strong>Trey:</strong> “We have one older brother, and he was closer to [Jae] growing up, [but] then my older brother started going to the clubs, [and Jae] just had no choice but to come chill with your boy.”</p>
<p><strong>Jae:</strong> “I remember the day; me and my older brother had rooms in the basement, and he was like, ‘Oh, I’m turning 19,’ did the countdown, and went out to the club. I ran upstairs to [Trey’s] room like, ‘Yo!’”</p>
<p><strong>Trey:</strong> “That’s when we started to realize that we’re funny together.”</p>
<p><em><big>The meaning of 4YE:</big></em></p>
<p><strong>Trey:</strong> “We were in high school [and] needed a YouTube name because everyone was telling us to start a channel. Some girl from our school was like, ‘Hey, just call it ‘for y’all entertainment,’ and so we named it that.”</p>
<p><strong>Jae:</strong> “I was having trouble when I was in a lot of places. People would ask, ‘What’s your channel?’ I would try and say ‘For Y’all Entertainment,’ but it was too long, so we decided to shorten it to 4YE—I would change it if I had a chance, but everybody already knows us as that.”</p>
<p>&nbsp;</p>
</div></div><div class="two-row-img-wrap clearfix two-col-combo"><div class="one-second-img img-overlay"><div class="drawer"><p>... <a href="#" class="tc_lightbox" data-media-id="329990">View More</a></p></div><a href="#" class="tc_lightbox" data-media-id="329990"><img width="835" height="1044" src="https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-835x1044.jpg" class="attachment-featured size-featured" alt="trey and jae richards" srcset="https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-835x1044.jpg 835w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-240x300.jpg 240w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-768x960.jpg 768w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-819x1024.jpg 819w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-501x626.jpg 501w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-376x470.jpg 376w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-81x101.jpg 81w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-752x940.jpg 752w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-375x469.jpg 375w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-80x100.jpg 80w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-100x125.jpg 100w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-176x220.jpg 176w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-400x500.jpg 400w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15.jpg 1080w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-800x1000.jpg 800w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-15-700x875.jpg 700w" sizes="(max-width: 835px) 100vw, 835px" /></a></div><div class="one-second-img img-overlay"><div class="drawer"><p>... <a href="#" class="tc_lightbox" data-media-id="329991">View More</a></p></div><a href="#" class="tc_lightbox" data-media-id="329991"><img width="835" height="1044" src="https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-835x1044.jpg" class="attachment-featured size-featured" alt="trey and jae richards" srcset="https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-835x1044.jpg 835w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-240x300.jpg 240w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-768x960.jpg 768w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-819x1024.jpg 819w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-501x626.jpg 501w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-376x470.jpg 376w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-81x101.jpg 81w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-752x940.jpg 752w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-375x469.jpg 375w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-80x100.jpg 80w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-100x125.jpg 100w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-176x220.jpg 176w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-400x500.jpg 400w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2.jpg 1080w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-800x1000.jpg 800w, https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-2-700x875.jpg 700w" sizes="(max-width: 835px) 100vw, 835px" /></a></div></div><div class="one-col-paragraph wpcollab-hello-emoji"><p><em><big>What their videos are about:</big></em></p>
<p><strong>Trey:</strong> “It’s a microscopic look at your life, things that actually happen and [situations] you could see yourself in, but very relatable and exaggerated.”</p>
<p><em><big>How Toronto has shaped their content:</big></em></p>
<p><strong>Jae:</strong> “It’s part of our DNA and what we do. We grew up with it, and all the Toronto references creep up in our writing.”</p>
<p><strong>Trey:</strong> “To start, we didn’t want to sound too Toronto, so we put on a States accent and [eventually] we were like, ‘Nah, it doesn’t make sense.’ Embrace where you’re from.”</p>
<p><strong>Jae:</strong> “It’s too much work to pretend to be someone else. You gotta keep up the persona, but when you’re being yourself, you’re just you.”</p>
<p><strong>Trey:</strong> “Wow, that’s a bar.”</p>
<p><em><big>Their dream guest stars for a 4YE video:</big></em></p>
<p><strong>Jae:</strong> “Action Bronson, Dave Chapelle, Rich the Kid.”</p>
<p><strong>Trey:</strong> “Donald Rollins, <a href="https://coveteur.com/2018/02/17/lil-yachty-fitness-goals-reebok-event/">Lil Yatchy</a>, Larry David, and J. B. Smoove.”</p>
<p>&nbsp;</p>
<p><em>Want more stories like this?</em></p>
<p><a href="https://coveteur.com/2019/04/24/sean-paul-talks-j-balvin-perfect-temperature/">60 Seconds with Sean Paul</a><br />
<a href="https://coveteur.com/2019/09/30/kerwin-frost-favorite-dance-song-hating-parties/">60 Seconds with Kerwin Frost</a><br />
<a href="https://coveteur.com/2019/05/08/rosario-dawson-must-have-skin-care-products/">60 Seconds with Rosario Dawson</a></p>
</div>    <div class='series-promo'>
      <div class='series-promo__label'>Part of the series:</div>
      <a  class='series-promo__link'
                    style='background: url("https://coveteur.com/wp-content/uploads/2019/01/Rachel_Lamel-21-60-seconds-series-banner-1-640x207.jpg") 50% 50% no-repeat; background-size: cover;'
                    href='https://coveteur.com/series/60-seconds/'
          title="60 Seconds Series">
        <h2 class='series-promo__title'>60 Seconds</h2>
        <div class='series-promo__button'>VIEW THE SERIES <span class='icon -arrow-right'></span></div>
      </a>
    </div>

    
    <!-- /23131952/Interstitial -->
    <div id='div-gpt-ad-Interstitial'>
      <div class="htl-ad" data-unit="Interstitial" data-sizes="1x1" data-eager></div>
    </div>
  </div>
		        <script>window.post_media[329988] = {
  			  tc_lightbox_post_subtitle: "Talking beards, detention, and strange DMs.",
  			  tc_lightbox_post_title: "60 Seconds with Trey & Jae Richards",
  			  media_ids: [329989,329990,329991],
  			  media_data: {"329989":{"next_id":"329990","prev_id":"329991","count":1,"full_count":3,"thumb_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-21-76x76.jpg","full_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-21.jpg","title":"60 Seconds with Trey & Jae Richards","category":"Living","categoryLink":"https:\/\/coveteur.com\/living\/","description":"60 Seconds with Trey & Jae Richards","credits":"Talking beards, detention, and strange DMs.","shoppable":[]},"329990":{"next_id":"329991","prev_id":"329989","count":2,"full_count":3,"thumb_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-15-76x76.jpg","full_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-15.jpg","title":"60 Seconds with Trey & Jae Richards","category":"Living","categoryLink":"https:\/\/coveteur.com\/living\/","description":"60 Seconds with Trey & Jae Richards","credits":"Talking beards, detention, and strange DMs.","shoppable":[]},"329991":{"next_id":"329989","prev_id":"329990","count":3,"full_count":3,"thumb_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-2-76x76.jpg","full_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-2.jpg","title":"60 Seconds with Trey & Jae Richards","category":"Living","categoryLink":"https:\/\/coveteur.com\/living\/","description":"60 Seconds with Trey & Jae Richards","credits":"Talking beards, detention, and strange DMs.","shoppable":[]}}  			}</script>


</article>
          <div class="rail">
	<div class="widget-top-ad">
	    	<div class="widget sidebar-ad-zone">
			<div class="htl-ad" data-unit="ROS_MedRec_1" data-sizes="300x250" data-prebid="300x250"></div>		</div>
		</div>	<div class="js-rail-anchor"></div>
	<div class="js-rail-sticky">
		    	<div class="widget sidebar-ad-zone">
			<div class="htl-ad" data-unit="ROS_MedRec_2" data-sizes="300x600" data-prebid="300x250_300x600"></div>		</div>
		
	<div class="widget most-talked-about">
		<h4>MOST TALKED ABOUT</h4>
		<div class="widget-posts">
							<div class='widget-post' data-id='327099'>
					<a href='https://coveteur.com/2020/02/24/laura-mercier-latonya-yvette/' title="How One Writer Structures Her Day & Feels Her Best Doing It">
						<div class='widget-post__thumb'>
							<img src="https://coveteur.com/wp-content/uploads/2020/02/LeeorWild-TheCoveteur-LatonyaYvette-2-250x250.jpg" width="250" height="250" alt="">
						</div>
						<div class="widget-post__details">
							How One Writer Structures Her Day & Feels Her Best Doing It<br>
						</div>
					</a>
				</div>
							<div class='widget-post' data-id='327221'>
					<a href='https://coveteur.com/2020/02/18/adidas-sneaker-closet/' title="5 Ways to Get an Instagrammable Sneaker Closet">
						<div class='widget-post__thumb'>
							<img src="https://coveteur.com/wp-content/uploads/2020/02/ADIDAS_CLOSET_JODI-18-sq-250x250.jpg" width="250" height="250" alt="">
						</div>
						<div class="widget-post__details">
							5 Ways to Get an Instagrammable Sneaker Closet<br>
						</div>
					</a>
				</div>
							<div class='widget-post' data-id='327034'>
					<a href='https://coveteur.com/2020/02/17/laura-mercier-meredith-melling-career/' title="An Editor-Turned-Entrepreneur On the Real Key to Work-Life Balance">
						<div class='widget-post__thumb'>
							<img src="https://coveteur.com/wp-content/uploads/2020/02/LeeorWild-TheCoveteur-MeredithMelling-2-250x250.jpg" width="250" height="250" alt="">
						</div>
						<div class="widget-post__details">
							An Editor-Turned-Entrepreneur On the Real Key to Work-Life Balance<br>
						</div>
					</a>
				</div>
					</div>
	</div>


	    	<div class="widget sidebar-ad-zone">
			<div class="htl-ad" data-unit="ROS_MedRec_3" data-sizes="300x250" data-prebid="300x250"></div>		</div>
			</div>
</div>
          <div class='pagination'>
            <div class="previous">
                                        </div>

            <div class="next"><a href="https://coveteur.com/2020/03/11/reset-design-space/" rel="prev">previous</a></div>
          </div>

          <!-- footer -->
          <div class="post-footer js-rail-blocker -no-tags">
            <div class="post-footer__tags">
              Tags:             </div>
            <div class="js-sticky-share-anchor"></div>
            <div data-image='https://coveteur.com/wp-content/uploads/2020/03/Trey_Jae_Richards-17-homepage.jpg' data-title='60 Seconds with Trey & Jae Richards' data-description='Talking beards, detention, and strange DMs.' data-facebook-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/"data-pinterest-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/?utm_source=pinterest&utm_campaign=socialbutton&utm_medium=social" data-flipboard-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/?utm_source=flipboard&utm_campaign=socialbutton&utm_medium=social" data-twitter-link="https://coveteur.com/2020/03/12/60-seconds-trey-jae-richards/?tr=1" class="post-share__bar post-share__bar--footer js-sticky-share">
              <a href='#' title='Share on Facebook' class='js-share-facebook facebook'><span class="icon -facebook"></span></a>
              <a href='#' title='Share on Pinterest' class='js-share-pinterest pinterest'><span class="icon -pinterest"></span></a>
              <a href='#' title='Share on Twitter' class='js-share-twitter icon twitter'><span class="icon -twitter"></span></a>
              <a href='#' title='Share on Flipboard' class='js-share-flipboard icon flipboard'><span class="icon -flipboard"></span></a>
            </div>
          </div>


      <!-- 970x250 ad -->
      <div class="js-rail-blocker article-breaker-ad"></div>
    </div>
  </div>


		<div class="news-pop newsletter-pop">
      <a href="#" class="close news-pop__close">&times;</a>
      <div class="widget newsletter">
        <h4 class="no-border">Wake up to Louboutins with our newsletter.<br>
        <span>Sign up Already!</span>&nbsp;<span aria-hidden="true" class="icon-mail"></span></h4>
        <p>It's the internet equivalent of a friendship bracelet.</p>
        <form class="clearfix" id="pop_newsletter_signup">
          <input id='email_address' type="email" class='email' placeholder="Email" name='email_address'>
          <input id="" type="submit" value="SIGN UP" class="submit newsletter_signup" placeholder="sign up">
          <p class="success messages" style="text-align: left">You did it! Thanks for joining our newsletter list.</p>
          <p class="exists messages" style="text-align: left">Looks like you have already subscribed.</p>
          <p class="error messages" style="text-align: left">Error, please enter a valid email address</p>
        </form>
      </div>
    </div>


		<div id="fb-root"></div>

		<script>
		window.fbAsyncInit = function() {
						FB.init({
				appId      : 173072073205322,
				xfbml      : false,
				version    : 'v2.8'
			});
			FB.AppEvents.logPageView();
		};

		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>


		<script type='text/javascript'>
		    var _sf_async_config={};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 56709;
		    _sf_async_config.domain = 'thecoveteur.com';
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'Main Page';
		    _sf_async_config.authors = 'Coveteur Author';
		    /** CONFIGURATION END **/
		    (function(){
		      function loadChartbeat() {
		        window._sf_endpt=(new Date()).getTime();
		        var e = document.createElement('script');
		        e.setAttribute('language', 'javascript');
		        e.setAttribute('type', 'text/javascript');
		        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		        document.body.appendChild(e);
		      }
		      var oldonload = window.onload;
		      window.onload = (typeof window.onload != 'function') ?
		         loadChartbeat : function() { oldonload(); loadChartbeat(); };
		    })();
		</script>

		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1112425415570790');
		fbq('track', 'PageView');
		</script>
		<noscript>
		<img height="1" width="1" src="https://www.facebook.com/tr?id=1112425415570790&ev=PageView &noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->

				<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
		
		<!-- Place this tag in your head or just before your close body tag. -->
		<script src="https://apis.google.com/js/platform.js" async defer></script>

		<div class="tc_loader_wrapper" style="display:none;">
	<div class="tc_loader"></div>
</div>

<div class="lightbox">
	<div class="lightbox__nav">
	 	<!-- /23131952/Lightbox_Leaderboard -->
    	<div id='div-gpt-ad-lightbox_leaderboard'>
    		<div class="htl-ad" data-unit="Lightbox_Leaderboard" data-sizes="0x0:320x50|939x0:728x90" data-prebid="0x0:320x50|939x0:728x90"></div>
    	</div>
		<div class="lightbox__nav__inner">
			<a href="/" title="Coveteur Home">
				<img class="lightbox-logo" srcset="https://coveteur.com/wp-content/themes/the-coveteur/public/images/coveteur-logo.png 1x, https://coveteur.com/wp-content/themes/the-coveteur/public/images/coveteur-logo@2x.png 2x" />
			</a>
			<div class="lightbox-close">
	    		<a href="#" class="close"><div class="lightbox-close-icon"></div></a>
	  		</div>
		</div>
	</div> <!-- end light nav -->

	<div class="lightbox-inner">
		<div class="light-content clearfix">
			
		
			<div class="light-image-wrap">

				<div class="light-arrow light-prev">
					<a class="icon -arrow-left-gallery" href="#" data-prev="">
					</a>
				</div>

				<div class="light-image">
					<img src="" alt="" class="main" />
				</div>

				<div class="light-arrow light-next">
					<a class="icon -arrow-right-gallery" href="#" data-next="">
					</a>
				</div>

				<div class="light-share">
					<a href="" class="light-share-link icon -facebook"></a>
					<a href="" class="light-share-link icon -pinterest"></a>
				</div>

			</div>

			<div class="light-rail">

				<div class="light-rail-inner">
					<div class="light-rail-inner-scroll">
						<a class="post-category-link category-link" href="" title=""></a>
						<h2 class="title"></h2>
						<div class="light-counter"></div>
						<div class="description"></div>
						<p class="credits"></p>
						<div class="light-shop">
							<h3><span aria-hidden="true" class="icon-shop"></span>Shop the Look</h3>
							<ul class="fav-look-prod-wrap clearfix">
							</ul>
						</div> <!-- end light shop -->
					</div><!-- end light-rail-inner-scroll -->

          			<!-- /23131952/Lightbox_Rectangle -->
         			<div id='div-gpt-ad-lightbox_rectangle'>
         				<div class="htl-ad" data-unit="Lightbox_Rectangle" data-sizes="300x250" data-prebid="300x250"></div>
         			</div>
					

				</div> <!-- end light-rail-inner -->

			</div> <!-- end light-rail -->

		</div> <!-- end light content -->

	</div>
</div> <!-- end lightbox --><script type="text/javascript">var tc_lightbox_post_title = "60 Seconds with Trey & Jae Richards";var tc_lightbox_post_subtitle = "Talking beards, detention, and strange DMs.";var mediaids = [329989,329990,329991];var mediadata = {"329989":{"next_id":"329990","prev_id":"329991","count":1,"full_count":3,"thumb_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-21-76x76.jpg","full_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-21.jpg","title":"60 Seconds with Trey & Jae Richards","category":"Living","categoryLink":"https:\/\/coveteur.com\/living\/","description":"60 Seconds with Trey & Jae Richards","credits":"Talking beards, detention, and strange DMs.","shoppable":[]},"329990":{"next_id":"329991","prev_id":"329989","count":2,"full_count":3,"thumb_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-15-76x76.jpg","full_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-15.jpg","title":"60 Seconds with Trey & Jae Richards","category":"Living","categoryLink":"https:\/\/coveteur.com\/living\/","description":"60 Seconds with Trey & Jae Richards","credits":"Talking beards, detention, and strange DMs.","shoppable":[]},"329991":{"next_id":"329989","prev_id":"329990","count":3,"full_count":3,"thumb_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-2-76x76.jpg","full_img":"https:\/\/coveteur.com\/wp-content\/uploads\/2020\/03\/Trey_Jae_Richards-2.jpg","title":"60 Seconds with Trey & Jae Richards","category":"Living","categoryLink":"https:\/\/coveteur.com\/living\/","description":"60 Seconds with Trey & Jae Richards","credits":"Talking beards, detention, and strange DMs.","shoppable":[]}}</script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="coveteur.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">var imgpath="https://coveteur.com/wp-content/themes/the-coveteur/images/";</script><script type='text/javascript' src='https://coveteur.com/wp-content/plugins/hello-emoji/lib/jquery-emoji/jquery.emoji.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hello_emoji = {"images_src":"https:\/\/coveteur.com\/wp-content\/plugins\/hello-emoji\/images\/emoji"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coveteur.com/wp-content/plugins/hello-emoji/js/hello-emoji.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://coveteur.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://coveteur.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://coveteur.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">document.body.className = document.body.className.replace("siteorigin-panels-before-js","");</script>
		<script src="https://coveteur.com/wp-content/themes/the-coveteur/public/javascripts/app.js"></script>

    
          
    	<div id="div-gpt-ad-ROS_Mobile_Adhesive">
    		<div class="htl-ad" data-unit="ROS_Mobile_Adhesive" data-sizes="0x0:320x50|700x0:" data-prebid="320x50" data-eager data-sticky data-sticky-permanent></div>
    	</div>

    
    
	<!-- Alexa Code -->
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"t9/iu1FYxz20cv", domain:"coveteur.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=t9/iu1FYxz20cv" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->  

	
	<!-- Skimlinks Code -->
	<script type="text/javascript" src="https://s.skimresources.com/js/150311X1615657.skimlinks.js"></script>
	
	</body>

</html>
